1. daniel-j
  2. General
  3. Thursday, March 18 2021, 11:22 PM
  4.  Subscribe via email
How can you customize the message sent when users are imported with user import plugin?
daniel-j Accepted Answer
Pro
I did a search in the contant field in language overrides... - PLG_USER_JOOMLA_NEW_USER_EMAIL_BODY
But I would like to know if I could make an HTML email where I could include a graphic (jpg or png) within the email
  1. more than a month ago
  2. General
  3. # 1
daniel-j Accepted Answer
Pro
also when importing user csv i am getting this warning - ×

Warning
Model class JsnModelImport not found in file.
Attachments (1)
  1. more than a month ago
  2. General
  3. # 2
admin Accepted Answer
Admin
Hi and sorry for late reply.

I did a search in the contant field in language overrides... - PLG_USER_JOOMLA_NEW_USER_EMAIL_BODY
But I would like to know if I could make an HTML email where I could include a graphic (jpg or png) within the email
You could add HTML code to override the constant PLG_USER_JOOMLA_NEW_USER_EMAIL_BODY.

also when importing user csv i am getting this warning
This is strange, in the import plugin there is never called a model like this. This happen on every importation?
  1. more than a month ago
  2. General
  3. # 3
daniel-j Accepted Answer
Pro
Yes see other question regarding the error
  1. more than a month ago
  2. General
  3. # 4
daniel-j Accepted Answer
Pro
Question "User Import Frontend" is where I document the error I am getting when importing csv file
  1. more than a month ago
  2. General
  3. # 5
admin Accepted Answer
Admin
Question "User Import Frontend" is where I document the error I am getting when importing csv file
No, this seems to come from backend.

I have tried in our environment and are not able to replicate this warning. We use latest Joomla version.
We are investigating on your site.
  1. more than a month ago
  2. General
  3. # 6
admin Accepted Answer
Admin
Hi,
the warning disappear if I disable the plugin called "System - Fabrik".

Unfortunately Fabrik is too complex to understand what's the issue. I recommend to contact Fabrik support
  1. more than a month ago
  2. General
  3. # 7
daniel-j Accepted Answer
Pro
Okay then! That has been installed from the get go... I will check with them! THank you for narrowing it down. I have had only one other problem with Fabrik interfering with another component. Kuena Forum Component has to have order higher than Fabrik. I will try setting Fabrik to -1
  1. more than a month ago
  2. General
  3. # 8
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.