Support

  1. nobicycle
  2. Bug Report
  3. Friday, April 03 2020, 04:55 PM
Hello, when trying to upload a photo to ES Social Network I get the error below.

(Working localhost. Can provide any detail, but there is no host for you to login).

Regards


## System
$php72 -v
PHP 7.2.26 (cli) (built: Feb 10 2020 03:40:56) ( NTS )
Copyright (c) 1997-2018 The PHP Group
Zend Engine v3.2.0, Copyright (c) 1998-2018 Zend Technologies
with Zend OPcache v7.2.26, Copyright (c) 1999-2018, by Zend Technologies

nginx/1.16.1
Joomla! Version Joomla! 3.9.14 Stable [ Amani ] 17-December-2019 15:00 GMT

## Error

2020/04/03 22:49:00 [error] 4968#4968: *143 FastCGI sent in stderr: "PHP message: PHP Notice: A non well formed numeric value encountered in /srv/http/agency/plugins/jsn/socialnetwork/app/Vendor/qqFileUploader.php on line 212
PHP message: PHP Notice: A non well formed numeric value encountered in /srv/http/agency/plugins/jsn/socialnetwork/app/Vendor/qqFileUploader.php on line 212
PHP message: PHP Notice: A non well formed numeric value encountered in /srv/http/agency/plugins/jsn/socialnetwork/app/Vendor/qqFileUploader.php on line 212
PHP message: PHP Notice: A non well formed numeric value encountered in /srv/http/agency/plugins/jsn/socialnetwork/app/Vendor/qqFileUploader.php on line 212
PHP message: PHP Fatal error: Uncaught TypeError: Argument 1 passed to ErrorHandler::handleException() must be an instance of Exception, instance of Error given in /srv/http/agency/plugins/jsn/socialnetwork/lib/Cake/Error/ErrorHandler.php:109
Stack trace:
#0 [internal function]: ErrorHandler::handleException(Object(Error))
#1 {main}
thrown in /srv/http/agency/plugins/jsn/socialnetwork/lib/Cake/Error/ErrorHandler.php on line 109" while reading response header from upstream, client: 192.168.1.100, server: agency.local, request: "POST /http://index.php/sosial/upload/photos/album/1/0 HTTP/1.1", upstream: "fastcgi://unix:/run/php72-fpm/php-fpm.sock:", host: "agency.local", referrer: "http://agency.local/index.php/sosial/albums/view/1";
Accepted Answer
nobicycle Accepted Answer
Dear Sir, please ignore this issue. I installed Social network in a standard up to date Joomla without any other extensions, and it wprked fine. There must be a conflict somewhere, but no matter. Please close.
  1. more than a month ago
  2. Bug Report
  3. # Permalink
admin Accepted Answer
Admin
Hi,
please try to check if your PHP load EXIF library (you can check it from PHP info). This is a minimum requirement (http://docs.easy-profile.com/index.php/article/social-network-requirements)
  1. more than a month ago
  2. Bug Report
  3. # 1
nobicycle Accepted Answer
Content Protected
  1. more than a month ago
  2. Bug Report
  3. # 2
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Request Support

Support is currently Offline

Support Availability

Working days: Monday to Friday. The support staff is not available on weekends; in the most of cases tickets will not be answered during that time.

Reply time: Depending on the complexity of your support issue it's usually between a few minutes and 24 hours for paid members and about one week for free members. When we expect longer delays we will notify you.

Guidelines

Before you post: read the documentation and search the forums for an answer to your question.

When you post: include Site Details if you request a support (you can use the form below the reply in Site Details tab).

Auto Solved Question: If after a week the author of the post does not reply to a request by moderator, the question will be marked as resolved.

Language: only English

Search Users

Easy ProfileĀ® is not affiliated with or endorsed by Open Source Matters or the Joomla Project. Joomla is Free Software released under the GNU/GPL License.