Support

  1. hdoeve
  2. Bug Report
  3. Saturday, July 29 2017, 12:40 AM
My site: JML 3.7.3, Easy Profile/Social Network latest version, JoomlaXTC-template(s)

1st problem
"Suddenly" I have a problem with friend requests. After hitting the send-button nothing happens, the progress/wating-indicator keeps spinning. See attachment. If I close the pop-up, every things seems normal. The friend receives the request and is able to proces it.

2nd problem
Logout using SN does not work. Logout using Joomla login/out menu-item does work.

What I have tried so far:
- test EP/SN on a clean JML3.7.3. site with a different template (YoothemePRO): no problems, friend requests and logout work fine
- tried that template on my live-site: does not help
- disabled all extra components/plugins (JEM, AcyMailing, Admintools, JCHoptimize, Jebolo, ...): does not help.
- disabled GZIP, SEO-friendly URL's and URL rewrite: does not help

Any suggestions? Please help!
Attachments (1)
admin Accepted Answer
Admin
Hi,
sorry for late reply, it's a weekend for us and our offices are closed :(

Problem 1:
Probably there is a wrong email server configuration at Admin Panel->System Settings->Mail Settings

Problem 2:
I have just tested and seems to works...can you confirm me that the problem persists?
  1. more than a month ago
  2. Bug Report
  3. # 1
hdoeve Accepted Answer
Sorry, but both problems are still present. Have you changed the mail settings? See no difference.

However when I switch from SMTP to PHP-mail the Friend request works. (But the logout problem is still present).

Using PHP-mail is not out favourite because mail tend to end up in the users spam-boxes.
  1. more than a month ago
  2. Bug Report
  3. # 2
hdoeve Accepted Answer
How does the Social Network handle SMTP?

There is no setting related to the of a SSL/TLS connection and no setting for authentication yes/no.
  1. more than a month ago
  2. Bug Report
  3. # 3
admin Accepted Answer
Admin
Hi,
But the logout problem is still present
This is strange, I have tried and works, anyway, please can you tried to clean browser cache and check?

How does the Social Network handle SMTP?
Yes

There is no setting related to the of a SSL/TLS connection and no setting for authentication yes/no.
See screenshot with tip, there is also an example configuration for Gmail.
Attachments (1)
  1. more than a month ago
  2. Bug Report
  3. # 4
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Request Support

Support is currently Online

Support Availability

Working days: Monday to Friday. The support staff is not available on weekends; in the most of cases tickets will not be answered during that time.

Reply time: Depending on the complexity of your support issue it's usually between a few minutes and 24 hours for paid members and about one week for free members. When we expect longer delays we will notify you.

Guidelines

Before you post: read the documentation and search the forums for an answer to your question.

When you post: include Site Details if you request a support (you can use the form below the reply in Site Details tab).

Auto Solved Question: If after a week the author of the post does not reply to a request by moderator, the question will be marked as resolved.

Language: only English

Search Users

Easy ProfileĀ® is not affiliated with or endorsed by Open Source Matters or the Joomla Project. Joomla is Free Software released under the GNU/GPL License.