Support

  1. galbur
  2. Support
  3. Wednesday, January 12 2022, 03:48 PM
  4.  Subscribe via email
Hi

I use the Easy Profile - Search Module. But strange, sometimes the filter works, sometimes not. Especially the Text Filters are tricky. IS this a cache issue? How to fix this?

Best regards
Christoph
admin Accepted Answer
Admin
Hi and sorry for late response,
this does not seems something related to the cache. I have made some check but unfortunately I does not found any issue.

When this happen then please check if there is some log in browser console (for example to access to Google Chrome browser console you can use the shortcut Option+⌘+J on macOS, or Shift +CTRL+J on Windows/Linux.) and report to us.
  1. one week ago
  2. Support
  3. # 1
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Request Support

Support is currently Offline

Support Availability

Working days: Monday to Friday. The support staff is not available on weekends; in the most of cases tickets will not be answered during that time.

Reply time: Depending on the complexity of your support issue it's usually between a few minutes and 24 hours for paid members and about one week for free members. When we expect longer delays we will notify you.

Guidelines

Before you post: read the documentation and search the forums for an answer to your question.

When you post: include Site Details if you request a support (you can use the form below the reply in Site Details tab).

Auto Solved Question: If after a week the author of the post does not reply to a request by moderator, the question will be marked as resolved.

Language: only English

Search Users

Easy Profile® is not affiliated with or endorsed by Open Source Matters or the Joomla Project. Joomla is Free Software released under the GNU/GPL License.