Support

  1. resif
  2. Bug Report
  3. Thursday, August 05 2021, 01:10 PM
  4.  Subscribe via email
i have another web side with social network but its not working again
share button issue when i anger picture or text share button not workingt... you solved before but you didnt gave the chnages..
http://marketturu.com/index.php/sosyal-ag

user : test
passw : 12345
resif Accepted Answer
Content Protected
  1. more than a month ago
  2. Bug Report
  3. # 1
admin Accepted Answer
Admin
Hi,
sorry for the late reply but there was a weekend and your Pro subscription was expired, so we does cannot have a fast reaction.

Unfortunately credentials you gave me does not works, also I cannot register a new account in your site due to error message in attached screenshot :(
Attachments (1)
  1. more than a month ago
  2. Bug Report
  3. # 2
resif Accepted Answer
hello

its okay now... i removed smtp settings..
i am syaing that that was main issue wtih your social network
so you mean you did resolve yet.. or what
i have many web side and i wanna aply myself the valid solution..
can you share the solution after check this web side..

what you need excatly...
  1. more than a month ago
  2. Bug Report
  3. # 3
resif Accepted Answer
still i wait i had this plugin 1 year ago still not working share button when i install first time..
so i didnt renew my pro subscribtion... social network plugin not working correctly...
can you provide right fixed code?
  1. more than a month ago
  2. Bug Report
  3. # 4
admin Accepted Answer
Admin
I have read all your previous requests and probably I have understood what cause this issue, there is a conflict with your template so some link with specific class (class called "overlay";) covers all other elements.

Try to add following CSS rule to your template
.jsn_social a.overlay {position:static;}
  1. more than a month ago
  2. Bug Report
  3. # 5
resif Accepted Answer
i am not talking about this only..

1. Youtube video link not working on newsfeed (its only works as external link)
2. Without writing any text image share not working.. (you must add a text to share)
3. On image details page image text not seeking on image details in description..
  1. more than a month ago
  2. Bug Report
  3. # 6
resif Accepted Answer
so what you will do about these issues...
  1. more than a month ago
  2. Bug Report
  3. # 7
admin Accepted Answer
Admin
All these issues are an expected behaviors so:

1) we will add this to our to do list
2) this is a normal behavior
3) The search return the album's result, so it search in a album description
  1. more than a month ago
  2. Bug Report
  3. # 8
resif Accepted Answer
1. You solved that at my first web site but you are not sharing the solutions for my other web sites... why?
2. So user must write sometings how is normal.... look Facebook or open source Oxwall
3. Yes if i share photo in a album yes i can write any description and its searchable but if i share a photo on newsfeed that text i wrote to status its with image its not searchable
  1. more than a month ago
  2. Bug Report
  3. # 9
admin Accepted Answer
Admin
You solved that at my first web site but you are not sharing the solutions for my other web sites... why?
I does not remember the specific case where we found a solution but does not share the solution, anyway I have found a post with related issue but in this topic we have shared the solution, so I don't know if you mean same issue. try to see at https://www.easy-profile.com/support/youtube-videoo-add-issue.html#reply-28077
  1. more than a month ago
  2. Bug Report
  3. # 10
resif Accepted Answer
Content Protected
  1. more than a month ago
  2. Bug Report
  3. # 11
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Request Support

Support is currently Offline

Support Availability

Working days: Monday to Friday. The support staff is not available on weekends; in the most of cases tickets will not be answered during that time.

Reply time: Depending on the complexity of your support issue it's usually between a few minutes and 24 hours for paid members and about one week for free members. When we expect longer delays we will notify you.

Guidelines

Before you post: read the documentation and search the forums for an answer to your question.

When you post: include Site Details if you request a support (you can use the form below the reply in Site Details tab).

Auto Solved Question: If after a week the author of the post does not reply to a request by moderator, the question will be marked as resolved.

Language: only English

Search Users

Easy ProfileĀ® is not affiliated with or endorsed by Open Source Matters or the Joomla Project. Joomla is Free Software released under the GNU/GPL License.