Support

  1. galbur
  2. Support
  3. Thursday, September 16 2021, 01:06 PM
  4.  Subscribe via email
Hi

I try to import a list with 100 Users and want to acces them to a specific usergroup. I had some Problems in the Past with the Import Plugin, so i was very carefull. I exported a small List with to Users. Then i opend it, and made some changes. Then i opend the Import Site and imported the File. (with "Overwrite existing users" enabled). It seems to work. I have a Message "Updated users: 2". But now, when i control the entries, none of the changes took effect .

What can i do?
Regards
Christoph
admin Accepted Answer
Admin
Can you please post me your site details to check this? if yes then you can use the form below the reply in "Site Details" tab
  1. more than a month ago
  2. Support
  3. # 1
galbur Accepted Answer
Pro
Hi and thank you ...
  1. more than a month ago
  2. Support
  3. # 2
admin Accepted Answer
Admin
Hi,
I have just tried and works. Which field have you changed?
  1. more than a month ago
  2. Support
  3. # 3
galbur Accepted Answer
Pro
Content Protected
  1. 2 weeks ago
  2. Support
  3. # 4
admin Accepted Answer
Admin
Hi,
are you importing also Google Map fields? if yes then this operation can take a bit of time.

To make huge import you should set increase the option called “max_execution_time” in your php.ini. The default configuration is 30 seconds, so if a script require more time then you get a error.
  1. 2 weeks ago
  2. Support
  3. # 5
galbur Accepted Answer
Pro
Hi

Thank you.
No Google Map Fields. And the “max_execution_time” is set to 300 Seconds.

Regards
Christoph
  1. 2 weeks ago
  2. Support
  3. # 6
admin Accepted Answer
Admin
Hi,
after some investigation I found that this specific issue comes from a configration of LiteSpeed web server (not PHP). Try to edit your .htaccess file like solution at https://stackoverflow.com/questions/23734699/time-consuming-php-script-and-the-ways-to-solve-the-issue/44388739#44388739
  1. 2 weeks ago
  2. Support
  3. # 7
galbur Accepted Answer
Pro
Hi and thanks for your investigation.
I made this changes in the .htacces file but unfortunately it doesn't work. I have stil an 503 Error.
It works with a csv-file with two users. But to import these 2 users it need almost 3 Minutes.
The same phenomena is on my localhost environment without LiteSpeed. I can't import ...

Regards
Christoph
  1. 2 weeks ago
  2. Support
  3. # 8
galbur Accepted Answer
Pro
Content Protected
  1. 2 days ago
  2. Support
  3. # 9
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Request Support

Support is currently Offline

Support Availability

Working days: Monday to Friday. The support staff is not available on weekends; in the most of cases tickets will not be answered during that time.

Reply time: Depending on the complexity of your support issue it's usually between a few minutes and 24 hours for paid members and about one week for free members. When we expect longer delays we will notify you.

Guidelines

Before you post: read the documentation and search the forums for an answer to your question.

When you post: include Site Details if you request a support (you can use the form below the reply in Site Details tab).

Auto Solved Question: If after a week the author of the post does not reply to a request by moderator, the question will be marked as resolved.

Language: only English

Search Users

Easy Profile® is not affiliated with or endorsed by Open Source Matters or the Joomla Project. Joomla is Free Software released under the GNU/GPL License.