Support

  1. jpause
  2. Support
  3. Friday, January 20 2023, 12:57 AM
Hi, I'm unable to upload an avatar image from the front-end. Everything seems to be fine --> Browse for image then submit, but nothing is actually y uploaded (no error message). I'm attaching a screenshot from the "Edit My Profile" page. I've uploaded a test image, but then nothing happens here.
Thanks for your help!
Jim
Attachments (1)


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Request Support

Support is currently Offline

Support Availability

Working days: Monday to Friday. The support staff is not available on weekends; in the most of cases tickets will not be answered during that time.

Reply time: Depending on the complexity of your support issue it's usually between a few minutes and 24 hours for paid members and about one week for free members. When we expect longer delays we will notify you.

Guidelines

Before you post: read the documentation and search the forums for an answer to your question.

When you post: include Site Details if you request a support (you can use the form below the reply in Site Details tab).

Auto Solved Question: If after a week the author of the post does not reply to a request by moderator, the question will be marked as resolved.

Language: only English

Search Users

Easy ProfileĀ® is not affiliated with or endorsed by Open Source Matters or the Joomla Project. Joomla is Free Software released under the GNU/GPL License.