Support

  1. Alpha
  2. Bug Report
  3. Friday, August 17 2018, 01:56 AM
  4.  Subscribe via email
Tabs or group fields not working. i have 3 different templates that i tried and also turned off any css and javascript compression. nothing seems to work. i have latest version of both joomla and easy-profile. please help
admin Accepted Answer
Admin
Hi,
can you please post me your site details to check this? if yes then you can use the form below the reply in “Site Details tab :)
  1. more than a month ago
  2. Bug Report
  3. # 1
Alpha Accepted Answer
Content Protected
  1. more than a month ago
  2. Bug Report
  3. # 2
admin Accepted Answer
Admin
Hi,
probably the problem is not SEO settings, 99,9% of Joomla installation have this setting enable and no one have reported this issue with Easy Profile.

If you are not available to send us your site information then we need some other details, can you please explain me better what you mean with "Tabs or group fields not working", some screenshot could be very helpful.
  1. more than a month ago
  2. Bug Report
  3. # 3
Alpha Accepted Answer
Content Protected
  1. more than a month ago
  2. Bug Report
  3. # 4
Alpha Accepted Answer
sending you my site details.
  1. more than a month ago
  2. Bug Report
  3. # 5
admin Accepted Answer
Admin
Hi,
fixed, I found some problems in your site:
1) In Administration->Users->Manage->Option I found value "Public" for parameter called "Guest User Group", now I have set it to "Guest"
2) I have created a menu item of type Users->Registration Form in menu called "Hidden", with it you will have a correct route to SEF url with link http://your-site/registration
  1. more than a month ago
  2. Bug Report
  3. # 6
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Request Support

Support is currently Offline

Support Availability

Working days: Monday to Friday. The support staff is not available on weekends; in the most of cases tickets will not be answered during that time.

Reply time: Depending on the complexity of your support issue it's usually between a few minutes and 24 hours for paid members and about one week for free members. When we expect longer delays we will notify you.

Guidelines

Before you post: read the documentation and search the forums for an answer to your question.

When you post: include Site Details if you request a support (you can use the form below the reply in Site Details tab).

Auto Solved Question: If after a week the author of the post does not reply to a request by moderator, the question will be marked as resolved.

Language: only English

Search Users

Easy Profile® is not affiliated with or endorsed by Open Source Matters or the Joomla Project. Joomla is Free Software released under the GNU/GPL License.